ReqIF studio does not launch

ReqIF Academy Forums Tools ReqIF studio does not launch

Viewing 1 reply thread
  • Author
    • #2492
      Manfred Winkler

      Hello Everybody!
      I just downloaded ReqIF Studio, unziped it and tried to launch it but I get the message “an error has occured, See the log file”.

      A quick glimpse on the content gives me the feeling that ReqIF Studio needs java 1.7
      extract from log:
      Unresolved requirement: Require-Capability:; filter:=”(&(”

      but I have the following java on my PC:
      C:\Users\manwinkl>java -version
      openjdk version “15” 2020-09-15
      OpenJDK Runtime Environment AdoptOpenJDK (build 15+36)
      OpenJDK 64-Bit Server VM AdoptOpenJDK (build 15+36, mixed mode, sharing)

      I’d be very happy if someone could help me please!
      many thanks in advance,
      Best regards

    • #2530
      Stefan Riedel

      Hello Wink,
      i do get the same error log. So far there is no guidline or FAQ to fix this issue.
      Woul dbe great to get this edidtor working on my machine.
      Best Regards

Viewing 1 reply thread
  • You must be logged in to reply to this topic.